problème de ralenti sur bay window 78

Bonjour à tous,

Je viens vous solliciter pour savoir si déjà, vous avez rencontré le même problème que nous avons.

Notre Hubert(Combi bay window westafalia de 1978), tout juste livré de vendredi dernier , nous fait des caprices au ralenti.

En fait, il ne le tient pas du tout.

Il cale systématiquement dès que la pédale d’accélérateur est lâché,en revanche, il tourne parfaitement une fois lancé.

J’ai bien tenté de régler la vis de ralenti, mais rien n’y fait, en fait ,je crois que le problème vient du fait que cette vis ne repose en fait sur rien, la came cranté de ralenti étant dans le vide.

Connaissez vous l’astuce pour régler le ralenti.

J’ai rendez vous ce soir chez un spécialiste à Orléans qui m’annonce déjà que le carbu serait à changer!!!

J’aurai aimer avoir un partage expérience avant de me lancer dans des frais!

Merci à tous!

salut

il faut que tu sois plus précis dans ta demande :

le type de carburateur ?
le nombre de carburateur ?
montage d’origine ou pas ? (filtre a air ; filtre camembert etc…)
tu parles de came cranté , ??? je pense que tu parles du starter auto !
bref le ralenti sur combi c’est un grand classic des forums :laughing:

après, il y a pas mal de tuto sur les carbus , je pense qui si tu cherches un peu tu dois pouvoir t’en sortir.

amicalement
dann

:wink:

bjr
avant d’aller voir un garagiste (il n’en existe plus beaucoup pour les veilles vw) regardes l’étouffoir électromagnétique, si celui ci n’est pas dévissé. C’est un petit cylindre (2 cm de diamètre) vissé sur le carburateur alimenté par un fil électrique.
Pour la suite demandes; il y aura toujours quelqu’un sur vw camper pour te guider
cordialement
jla

salut
Si c’est un carbu origine il ne se change pas il se refait ! y a moyen de quasi tout changé et de remettre propre…les carbus de repro sont en général pas top top !!
Attention au diagnostic du garagiste qui parfois préfère vendre du neuf au lieu d’ouvrir l’actuel…
Pour ton carbu, même un non spécialiste vw peut te le regarder…il suffit de trouver un gris qui travaille encore l’ancienne…
bon courage
ze boogyman

ça ça m’interesse!! j’ai celui d’origine de mon camion…

merci l’ami pour l’info. je vous laisse continuer, je guette :wink:

seeya camperz!

  • 1 je souscris!!! et en rajoute!! pas de garagiste en blouse blanche :laughing: Il existe encore de vrais garagistes; mais il vont disparaitre(charges, obligation de résultats, etc…)

si je comprends bien tu a regler ton ralentie par la vis qui agit sur la came du papillon (en fait celle qui fait bface a toi sur le carbu et qui vis sur le truc qui a des crans??? pas bon, c’est pas par là :wink:

Sur le coté gauche de ton carbu, tu as deux vis , une grosse et un petite juste en dessous. la grosse est le reglage de richesse et la petite la vis de ralentie :wink:

bonsoir,

Ce que je ne comprends pas c’est que si ça venait du carbu, il brouterait en roulant ? et il ne tournerait pas comme une horloge comme c’est le cas !! je me trompe ?

:roll_eyes: :question:

Bonjour a tous,

Merci pour vos post.

Le moteur est un 1600 simple carbu d’origine. Pour préciser les symptômes: le combi ne démarre pas tout seul, il faut donner quelques coups d’accélérateur; il cale au ralenti, parfois même au retrogradage; par contre il accélère correctement et roule sans souci.

A priori, effectivement, nous étions focalisés a tort sur la came de stater. Il s’agirait plutot d’un probleme d’ouverture de papillon. Notre garagiste VW local (Slide Performance), contacté par téléphone, insiste en précisant que le carbu est très ancien qu’il faut envisager de le changer.

Le vehicule est passé entre les mains de Flat 4 ever en juin pour revision et a passé un contrôle technique avant la vente! …

Les anciens propriétaires ont fait 1500 kilomètres avec en aout et nous ont précisé qu’ils avaient durant le voyage quasiment vidé le réservoir d’essence,a la limite de la panne sèche. Peut-être le carbu est-il tout simplement encrassé au niveau du pointeau???

Nous sommes un peu perdus…

Slide performance connait son taff.
les carbus usés ne sont pas rares.
Va les voir et AVANT qu’il le change demande leur de faire un réglage complet voir si à fonctionne mieux.
ceci dit on peut aussi refaire les vieux carbus.
ce type de travail demande avant tout de:
*laisser le bus refroidir 4h
*régler les culbus
*régler et contrôler l’allumage
*voir enfin le réglage carbu.

Si tu dois le changer demande leur de passer avec un carbu en buse de 28-29mm çà optimisera tes perfs en même temps!!

a contrario ne focalise pas sur la carburation, qui te dis que celà ne vient pas d’un écartement de rupteur insuffisant (par exemple et celà présente les symptômes décrits)

Oui loic; peut tu nous dire STP ,la valeur de degres de décalage de l’allumage par 1/10 de mm d’écartement contacts, c’est important!!!

Bonsoir,

merci encore à tous pour vos messages et vos tuyaux.
Hubert est rentré guerit après son passage chez Slide Performance. Un problème de fil coupé sur l’etouffoir de ralenti … « la panne à la con… qu’on ne peut detecter que par expérience » dixit le technicien de Slide,… donc juste une fiche à remettre sur le fil… quelques réglages et le tour est joué!!!
Un grand merci à Slide Performance pour son accueil et sa disponibilité (Hubert a été pris en urgence…) et surtout pour son coup de main.

Cette fois ci nous allons pouvoir pleinement profiter de notre combi…

:roll_eyes: :roll_eyes:

La perte du ralenti par etouffoir devissé ou mauvais contact est une panne classique sur les vw